Missing h1 tags in title

Home Forums Iconic One Pro Support Missing h1 tags in title

Viewing 10 posts - 1 through 10 (of 14 total)
  • Author
    Posts
  • #2396
    Peter
    Member

    Hello, can you help me find the file wp_title.php so I can manually insert the h1 tags into the page title? My SEO analysis tool reports missing h1 tags in title.

    http:allowyourbest.com

    Thanks.

    #2398

    You do not have permission to view this content.

    #2399
    Peter
    Member

    Thanks for the quick reply. I have Yoast SEO activated and thought it was optimized. The Bing SEO analuzer reviews the rendered html code and the title is clearly not tagged with H1. Here is the screenshot from the report, with the title highlighted.

    #2400

    You do not have permission to view this content.

    #2404
    Peter
    Member

    Hi, unfortunately this did not work. The html file is still missing the H1 tag.

    Any other ideas?

    #2405

    You do not have permission to view this content.

    #2408
    Peter
    Member

    Cleared the cache, double checked the header.php file after edit/save, still no joy.
    The tag is visible in the header.php file, but missing in the rendered html page.

    Also there were no <br …/> codes in the page.

    #2409

    You do not have permission to view this content.

    #2411
    Peter
    Member

    Bingo! The h1 tag issue has now been solved, thank you! The only little glitch is the extra space between the title and the tagline. When I remove the <br …/> code, as you suggested, the tagline moves up to the same line as the title. I want it below the title.

    P.S. I now have another issue with the meta description, but will create a new post for it.

    #2418

    To remove space above description try this in custom.css

    .site-header h1 {
        line-height: 1;
    }
Viewing 10 posts - 1 through 10 (of 14 total)
  • You must be logged in to reply to this topic.