"Missing field updated" and "Missing hCard author"

Home Forums Iconic One Pro Support "Missing field updated" and "Missing hCard author"

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1426
    Roman
    Member

    Hi,
    i’ve got a problem, which is shown like this in the webmaster tools:

    Problems

    Do anybody has an idea how to fix that problem? I really don’t know, what can be changed, to get this running.

    Thank you,
    Roman

    #1428

    Unfortunately, your given link does not work, it is behind a login. If it is some problem with our theme then only we can provide assistance.

    #1429
    Roman
    Member

    Hi,
    sorry I did not recognize, the link doesn’t work. Here is the right one:

    Any ideas?

    #1430

    You do not have permission to view this content.

    #1432
    Roman
    Member

    I can’t really ignore them, cause my Author-Photo doesn’t show up in the SERPs anymore, since the errors show up.

    Is there no solution for this problem? (The solutions from the link, does not work)
    Thanks

    #1433

    Author picture in Google results doesn’t depend on those errors.
    Kindly share you website URL.

    #1434
    Roman
    Member

    Hi, my website is Calisthenics Workout. It would be really cool, if you could help me to fix those errors.

    Thank you very much!
    Roman

    #1436

    You do not have permission to view this content.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.