Instagram Social Sharing

Home Forums Iconic One Pro Support Instagram Social Sharing

This topic contains 7 replies, has 2 voices, and was last updated by  Themonic-Support 1 month, 4 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #5563

    DaytimeDreamer
    Participant

    Hi,

    I was wondering when you’ll be adding an Instagram icon and URL to the list of social sharing icons since it’s become a quite popular social website. Couldn’t this be substituted where Google+ used to be since Google+ is now a thing of the past?

    Edit: It would also be very convenient as a feature to be able to reposition these items around.

    Thanks again for this awesome theme.

    DD

    #5564

    Hi,

    We would have done this already but Instagram officially doesn’t allow Instagram Sharing button like other social websites do. They want people to use their App to maintain quality.

    For header social, we will add Instagram profile link icon in the next version.

    To reposition social sharing: you will have to edit code directly. Checkout code starting line 71 in content.php . For eg. line 71 to 73 is facebook and similarly other services are below that.

    To reposition header social icons, check out line 21 of inc/extra-functions.php

    #5618

    DaytimeDreamer
    Participant

    I tried repositioning social sharing by deleting in contents.php the lines after Facebook that refer to google plus. However after doing so there was still a space between the Facebook and the Twitter sharing icons.

    You can see what I mean here –> http://www.padpoet.com/gaming-and-input-lag-what-is-it-and-why-you-should-care/

    Is this because in the options in the theme menu when enabling social sharing it’s Twitter is listed after Google Plus? Is there any other php file that must be changed?

    Thanks

    #5619

    DaytimeDreamer
    Participant

    On another note the tweet icon is not displaying correctly when logged out of the WordPress site. This is both on desktop and mobile view and I tried clearing cache, deleting and re-uploading the theme to no end

    Examples here:

    https://i.postimg.cc/1XdzRpLs/Pad-Poet-article-desktop-view-Tweet-Icon.png
    https://i.postimg.cc/FFCzx418/Pad-Poet-article-mobile-view-Tweet-Icon.png

    #5620

    It seems SSL is not enabled on your site, the sharing buttons require SSL for proper functioning. You can enable SSL via your host. Most popular is letsencrypt SSL which is free.

    #5622

    space between the Facebook and the Twitter sharing icons

    To reduce spacing:

    
    .themonic-social-share li { margin-right: 0; }
    #5627

    DaytimeDreamer
    Participant

    Thanks for the reply:

    Where do I insert this piece of code to reduce spacing? In content.php? Any line?

    #5628

    It is CSS style code, it will go in Customizer -> Additional CSS section

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.