Iconic One Theme Customize screen won't display

Home Forums Iconic One Pro Support Iconic One Theme Customize screen won't display

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #5615

    Although not 100% certain this problem seems to coincide with the auto update to version 1.9.8 on March 29. This is a WordPress hosted site and not self-hosted.

    None of the theme customisation or setting options are available when selecting them from the dashboard menu.

    A new page is launched and on the left has an empty menu pane except for the title “You are customizing [site name]”. The main window on the right where the Iconic One configuration app should appear is completely blank. The browser tab reports “Customize: Loading…”

    I would appreciate some clue as to how to fix this.

    many thanks.


    I see that there is a big discrepancy in version numbers. Jetpack reports that the last Iconic One update on March 29 was to version 1.9.8 from 1.9.7 which is the one installed when I purchased.

    Changelog.txt in the latest zip bundle says that the latest version is 2.8. That’s a bit of difference !

    If I try to upload the latest zip the dashboard reports that the theme is already installed – no great surprise.

    I assume that I’m going to have to delete the old theme and then upload the latest theme. Before I do that I want to know what I’m going to lose and have to reconstruct.



    Please try the following:

    1) Update to latest WordPress
    2) Disable all plugins

    Check your site and if everything is working fine then enable plugins one by one to find out the conflicting plugin.

    About the versions: Free version and Pro version have different version numbers. Current latest Pro version is v2.8.

    To upgrade refer this guide: https://themonic.com/forums/topic/how-to-upgrade-iconic-one-pro-responsive-theme-to-the-latest-version/

    If there is still issue after upgrade, send login information to [email protected] with link to this thread and we will check it out.

    Update: This issue was caused by outdated plugin WP Hide Post, resolved via email.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.