How to disable display of author

Home Forums Iconic One Pro Support How to disable display of author

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #519

    How do I disable the display of the author? I don’t want the author to be shown on the posts.



    To disable Author, Date and Comments meta bar from single posts remove the following code from content.php

    Remove the code starting from line 24 to line 40

    <?php if ( is_single() ) : //for date on single page ?>	
    <?php endif; // display meta-date on single page() ?>

    If you just want to remove the author:

    Remove the following: it’s line 29 to 31

    <span class="author">
             <?php echo the_author_posts_link(); ?>


    I still can’t disable it. Would it be the plugin problem? Or displaying content is purely to do with this theme?


    If you want to disable Author ID from the Home page it is even more simple, simply flip the “Author ID “switch in the Control Panel -> Main settings.

    disable author id on home


    great that works thanks!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.