Changes in custom.css not working

Home Forums Iconic One Pro Support Changes in custom.css not working

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #3631

    Hi, I’m trying to add some styles for a mailchimp form I added to the bottom of posts (via ad management options).
    Only thing is, changes in custom.css don’t work at all. Things I tried:
    1. Disable all plugins and clearing browser cache, no results;
    2. View site in another browser, in anonymous mode, with cleared cache, no results yet;
    All these things I tried with this css code:

    a {
    color: #6a09af;
    a:hover {
    color: #7e14c9;

    div#content div.themonic-ad4 {
    background: #red;

    I also tried the class .themonic-ad4 alone. No changes.
    Then, I followed instructions from your site and installed the simple custom css plugin. Then, the link statements worked, but not the div’s.
    I left the form ‘as is’ so that you could take a look at it. It’s labeled “Assine nosso Informativo”.
    What am I doing wrong?


    You do not have permission to view this content.


    No results either.

    I forgot to mention, I use Cloudflare. When I set it to bypass, the file custom.css becomes available.

    So, I tried this:

    1. Cloudflare bypass and cache purge;
    2. Disable all plugins;
    3. Browser cache purge;
    4. Included the declaration you recommended;

    #mc_embed_signup {
    background: #FC9F00;

    Still, no results. Do you have any suggestion?

    PS: I’ll leave the site that way, no plugins, cloudflare bypass, all night long so you can check it.



    Hello, problem solved. It was a mistake from my part, the form code had some style that had precedence over custom.css.

    Thanks for the attention anyway!


    I am glad your issue is resolved, thank you for updating the thread.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.