Cannot save Widget and Footer with HTML

Home Forums Iconic One Pro Support Cannot save Widget and Footer with HTML

This topic contains 5 replies, has 3 voices, and was last updated by  Themonic-Support 2 weeks, 3 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6011

    Keano16
    Participant

    Hello,

    I have just updated my blog to “PRO version”, and I am unable to save any widget with HTML inside it (like link or similar). The “Save” circle is just spinning and spinning. When saving a widget without HTML all works fine. I cannot even edit my old widgets that were working okay in “non-Pro” version.

    Second issue is footer left/right that is changed via “Customize” link. I cannot add any HTML there either.

    Why?

    Thanks in advance

    #6012

    Hi,

    Please try the following:

    Disable all plugins during setup, you can enable them after and make sure they are updated too along with WordPress.

    1) Make sure you are using the latest version of theme, current latest v 2.9.9.2 released on March 13, 2020.

    Download from https://themonic.com/member-login/

    2) WordPress latest versions has changed some stuff. While we could previously use html in text widgets, it is no longer the case. You have to use the specific widget named “Custom HTML” provided by WordPress. If you have got old widgets you have to set them again.

    3) If still unable to add html in customizer footer section after disabling plugins and updating theme then send us the HTML via email to [email protected] with link to this thread.

    #6013

    Keano16
    Participant

    Hi and thanks for quick reply,

    Tried disabling all plugins… Everything is up-to-date!

    1. I do, I’ve downloaded it from members area today.

    2. Yes, I noticed that 🙂 I am unable to edit those because WordPress suggests to add “CUSTOM HTML” ones. But this new ones I create I am unable to Save.

    3. Still I am unable to add HTML (link) to the footer section.

    I will send you an email 🙂

    #6014

    Keano16
    Participant

    Hello,

    just to let everyone know that ICONIC ONE theme was not the issue at all.

    The problem was in server settings (MOD SECURITY).

    #6026

    yamada5i
    Participant

    Hello, I have the same problems. I can not save Widget and Footer with HTML.

    #6031

    Second reply in this thread already answers this.

    If it is not caused by plugins then check with your hosting company to reset WordPress permissions. This is mainly caused by improper WordPress installation.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Cannot save Widget and Footer with HTML’ is closed to new replies.