Text appearing on all pages

Home Forums Iconic One Pro Support Text appearing on all pages

This topic contains 3 replies, has 2 voices, and was last updated by  Themonic-Support 4 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1005

    Gemini23
    Participant

    Hi,

    How can I remove text that is appearing on ALL of the pages…. beneath the top navigation bar…

    The text is “Top Shows Booking This Week” and I don’t understand how to get rid of it… and why it is displayed on every page…

    http://www.londontheatre1.com/

    #1006

    Themonic-Support
    Keymaster

    You must have put that menu item there? obviously it is not something from our theme, if you are customizing the theme please take a note of everything you are doing or in a child theme for easy reference for yourself.

    Have you checked your menu? Appearance -> Menus.

    #1007

    Gemini23
    Participant

    It is the title of the static page that is used for the Homepage…

    If I amend it.. (which I have) the title of the ‘static’ home page appears below the Top Navigation bar… should it?

    #1008

    Themonic-Support
    Keymaster

    Simply create a custom menu.

    Go to Appearance -> Menus and create a custom WP menu. Add pages/items/customlinks to that menu as you want. After you have completed the menu assign it as primary menu.

    Currently it is using the default pages fallback menu when no custom menu is defined in the WP menu settings.

    Let us know if it works for you.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.