Responsive Design not working

Home Forums Iconic One Pro Support Responsive Design not working

This topic contains 5 replies, has 2 voices, and was last updated by  Themonic-Support 4 years, 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #916

    Taffam
    Participant

    Hi

    My site isn’t displaying correctly on mobile devices, seems to be ok on tablets.

    How can I fix this? The site is http://moneycashloans.co.uk

    Thanks!

    #917

    Themonic-Support
    Keymaster

    Hi,

    This happens when logo width is more than the recommended size. There is a easy fix though.

    Paste the following code by going to Appearance -> Editor -> Custom.css in the very end after everything.

    themonic-logo img {
        max-width: 100%;
    }

    Do let me know if it works for you.

    #918

    Taffam
    Participant

    Thanks, unfortunately it hasn’t made any difference though…

    #919

    Themonic-Support
    Keymaster

    It appears that is because of the unresponsive compare ninja tables you are using. All the theme parts are fully responsive but not all third party stuff is built to be responsive.

    #925

    Taffam
    Participant

    Strange thing is I use this table on another site and it shows up ok – is there a way to turn the responsive mode off completely?

    #926

    Themonic-Support
    Keymaster

    You can try this child theme and see if it fits your needs.

    http://themonic.com/fixed-width-child-theme-for-iconic-one-pro-turn-off-responsiveness/

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.