Full Text on Home Page Gone after update

Home Forums Iconic One Pro Support Full Text on Home Page Gone after update

This topic contains 3 replies, has 2 voices, and was last updated by  robcee 1 year, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4332

    robcee
    Participant

    Hi.

    I prefer to have full post content on my homepage and previously modified content.php to allow this (see http://themonic.com/forums/topic/full-text-instead-of-excerpts/#post-4111).

    Those instructions no longer work.

    The content.php file at line 48 has the comment:

    // Check Live Customizer for Full/Excerpts Post Settings ?>

    Is there a setting for this somewhere now? If not, that would be extremely convenient!

    #4333

    robcee
    Participant

    alternate suggestion: Respect the WordPress option in Settings > Reading > Show Full Text!

    #4334

    Themonic-Support
    Keymaster

    You no longer have to modify code for doing this.

    Go to Live customizer(Appearance -> Basic Settings) -> Post Settings

    for available options.

    The WordPress settings still work if you set the Post Settings to Full Posts.

    #4335

    robcee
    Participant

    d’oh, there it is. thank you!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.