Ads not showing

Home Forums Iconic One Pro Support Ads not showing

This topic contains 4 replies, has 2 voices, and was last updated by  mloveday5 1 year, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4528

    mloveday5
    Participant

    I’ve been working to place ads on my site, specifically from Facebook. The ads are not showing on the web or mobile-optimized version of the site. If I go to ‘view full site’ on my phone the ads show.

    My site is http://laxrecords.com

    Thank you.

    #4529

    Themonic-Support
    Keymaster

    Pro Members only. Login to see the content.

    #4533

    mloveday5
    Participant

    It’s not a Facebook ad that runs on Facebook. It’s Facebook’s version of Google Adsense, in terms of being able to place ads on my website.

    They show on the non-mobile version of the site, but not on the mobile version.

    #4534

    Themonic-Support
    Keymaster

    Pro Members only. Login to see the content.

    #4536

    mloveday5
    Participant

    I owe you an apology. I had no idea I had a mobile plugin installed. When I launched the site two years ago I added the mobile option within Jetpack. I rarely look at those options.

    Your response made me look at them and voila!

    I still seem to be having issues with the ads not appearing within the parameters of the site, but that’s probably more due to my inexperience with this.

    Thank you for your help. I appreciate it.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.