A single full width page without sidebar

Home Forums Iconic One Pro Support A single full width page without sidebar

This topic contains 9 replies, has 2 voices, and was last updated by  Themonic-Support 3 years, 7 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #2266

    ajaycee
    Participant

    Hi,

    Thank you for a beautiful theme! There is just one issue I cannot seem to solve – I would like to create ONE page in full-width mode, and for the sidebar to be completely removed from that page. I have chosen the “Full Width No Sidebar” page template and it shows the page at normal size with an empty sidebar to the right.

    In other words, the sidebar is still there, taking up the space I need on the page, it just doesn’t have any widgets. Is there any way to remove it?

    I’m happy to keep the sidebar and widgets on all other pages and posts.

    #2267

    Themonic-Support
    Keymaster

    Pro Members only. Login to see the content.

    #2271

    ajaycee
    Participant

    I just bought it yesterday – I have version 1.4.5.

    #2272

    ajaycee
    Participant

    By the way, I have already tried deactivating my plugins one by one. None of them have affected this issue.

    #2273

    Themonic-Support
    Keymaster

    Pro Members only. Login to see the content.

    #2280

    ajaycee
    Participant

    In case anybody else has this issue, I have received the following notification from Themonic Support (after testing):

    “I feel there is something wrong on your setup but not sure what it is.

    If you have access to another server/hosting try installing there.

    If it’s not a problem with the theme there is little we can do to help you.”

    #2284

    Themonic-Support
    Keymaster

    There is little we can do if your WordPress setup is acting strange, we have already spent more than an hour checking your setup but unable to figure out the issue, the last remaining part of troubleshooting is reinstallation of WordPress which we have suggested you. If you want we can setup a fresh demo site on our server for you, we will provide you login to the install so you can be sure that this isn’t a theme related issue.

    You might also want to look into

    http://codex.wordpress.org/Changing_File_Permissions

    Demo site is already using v1.4.5 and you can see the full width page here http://demo.themonic.com/io-pro/full-width/

    Also, if it were a theme issue we would really be bombarded with support tickets about this. A lot of people are already using version 1.4.5 with full width templates.

    #2285

    ajaycee
    Participant

    I do appreciate you taking the time to respond so quickly and to investigate and test my site. Nonetheless, it is somewhat deflating to be told “it works for everyone else”. I accept that if it is not a theme-related issue, there is nothing more you can do.

    If anyone else reading this has any suggestions, I’d be glad to hear what else I could try. I have the latest versions of WordPress (reinstalled, just to be sure) and the theme.

    In the meantime, I have just decided to reduce the width of the sidebar site-wide (with custom css). Not ideal, but will serve the purpose of giving me a wider page.

    #2307

    ajaycee
    Participant

    - UPDATE -
    This was not a theme-related issue. After testing and exploring all avenues (such as disabling plugins, deleting cached pages/browsing history, trying to change file and folder permissions myself in cPanel), I contacted my hosting provider and asked them to reset file permissions to their default settings. This seems to have fixed the problem.
    Note: It also depends on your browser – I found that when using Chrome the page did not display correctly, but in IE it did.
    I hope this helps anyone else who may have this issue in the future.

    #2308

    Themonic-Support
    Keymaster

    Thank you for updating this thread.
    Full width template on your site is working fine now on all browsers.

    Browser issues are because of cache. You can also try doing a hard refresh by
    pressing CTRL + F5 or use another browser like Firefox.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.