Themonic-Support

Forum Replies Created

Viewing 10 posts - 1,071 through 1,080 (of 1,158 total)
  • Author
    Posts
  • in reply to: Not displaying correctly on iPhone #868

    Themonic-Support
    Keymaster

    I see that you are now using big logo instead of text based logo.

    For this use this code:

    .themonic-logo img {
        max-width: 100%;
    }
    in reply to: Not displaying correctly on iPhone #866

    Themonic-Support
    Keymaster

    This is because you increased the size of the text logo in the last support thread of yours.

    Paste the following in custom.css at the very end after the previous code from the last thread. It should fix it.

    @media screen and (max-width: 620px) {
    
    hgroup a {
        font-size: 28px;
    }
    
    hgroup .site-description {
        font-size: 14px;
    }
    }

    Also try by decreasing the px values as it fits your need.

    in reply to: using child theme – stray text on work area #862

    Themonic-Support
    Keymaster

    All style changes must be in style.css of Child theme, you must have pasted the CSS in the header.php

    in reply to: Author Bio #859

    Themonic-Support
    Keymaster

    For our test installation the author pages are working just fine, we can look into your setup if you want as it is just not possible to troubleshoot these type of strange issues without login and limited information.

    in reply to: Author Bio #857

    Themonic-Support
    Keymaster

    Activate the default Twenty Thirteen theme and see if Author of older posts are visible or not, if it’s the same then it is not a theme issue but WordPress issue.

    Also, try clearing your browser Cache, also try in a different browser.

    in reply to: Author Bio #855

    Themonic-Support
    Keymaster

    To change the Author of posts in Bulk:

    Go to Dashboard -> Posts -> Select All Posts -> Select “Edit” from the drop down menu and click on “Apply” -> Change the Author -> Click on “Update” button.

    in reply to: Author Bio #853

    Themonic-Support
    Keymaster

    Try the following:

    - Create a new user with profile completed.
    - Publish a new test post with this user and check if author bio is appearing.
    - Disable all third party plugins and check again.

    If above all fails, send the login details via the contact form and we will look into it.

    in reply to: No authors showing under posts #850

    Themonic-Support
    Keymaster

    While importing WordPress posts there is a option to assign a new author? if you have missed that then use quick edit posts to change author of posts one by one. Or you can change the name of current user in the Profile settings page.

    Have you filled the Author Bio in the Profile? once you fill the Bio, Author details will start showing below posts.

    Also refer: http://themonic.com/forums/topic/author-bio/

    in reply to: Disable responsive design for iPad user agent #849

    Themonic-Support
    Keymaster

    I am sorry that won’t be possible.

    in reply to: Author Bio #848

    Themonic-Support
    Keymaster

    Hi Will,

    Try the following: In the Users section make sure there are atleast two users(could be admin, author etc) and their profile fields are not empty. Now the Author bio should start to appear below posts.

    The biographical info must not be empty:
    author page setup

Viewing 10 posts - 1,071 through 1,080 (of 1,158 total)