Very Slow Speed

Home Forums Iconic One Pro Support Very Slow Speed

This topic contains 6 replies, has 2 voices, and was last updated by  Themonic-Support 2 years, 4 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3583

    PLipscomb
    Participant

    I have done everything you suggested to improve speed. I use Smushit, W3TC and I still have a speed of 80. I tried uninstalling and reinstalling, but all my customization remained. How to I remove Iconic One Pro and also remove my previous customizations. Perhaps, this will restore my speed.

    Thanks

    #3584

    Themonic-Support
    Keymaster

    Pro Members only. Login to see the content.

    #3587

    PLipscomb
    Participant

    I have installed 3WTC and use Smushit as well. After installing 3WTC, my speed dropped even lower. Thanks for you help.

    #3588

    Themonic-Support
    Keymaster

    Pro Members only. Login to see the content.

    #3591

    PLipscomb
    Participant

    I deactivate Avatars and speed went up one point. I then deactivated All share icons…Speed went up to 88. I reactivated Sharing icons and the Speed stayed at 88 on Google Insights and 96 and 98 on GMetrix! Can you tell me my deactivating and reactivated Social Icons increase my speed? Is that a glitch?

    #3592

    PLipscomb
    Participant

    Thanks for your help!

    #3594

    Themonic-Support
    Keymaster

    Pro Members only. Login to see the content.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.