Open Graph / Jetpack problem

Home Forums Iconic One Pro Support Open Graph / Jetpack problem

This topic contains 3 replies, has 2 voices, and was last updated by  Themonic-Support 3 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1958

    tessil
    Participant

    I am using Jetpack’s publicize to send posts to social sites. It isn’t working and one one the solutions is to remove open graph meta data from theme. Are you aware of this conflict or have a fix?

    #1959

    Themonic-Support
    Keymaster

    Pro Members only. Login to see the content.

    #1961

    tessil
    Participant

    I haven’t been able to find it. Something is causing Jetpack’s publicize function to fail to send posts to my social sites (Facebook, Linkedin, Google+). I read something about the theme and duplicate open graph meta data. Jetpack folks think it’s the theme.

    http://sun-music.net

    #1962

    Themonic-Support
    Keymaster

    The thing is the theme doesn’t contain facebook open graph data, just the social sharing codes and social links at the top.

    To troubleshoot:
    - First check that if it is even a theme problem, switch to default twenty thirteen/fourteen theme and try the publicize function, if it is not dependent on theme then we really can’t help much.
    - Another thing you can try, Disable all plugins except Jetpack and try the publicize function again.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.