No-follow on "Tweet" social button

Home Forums Iconic One Pro Support No-follow on "Tweet" social button

This topic contains 1 reply, has 2 voices, and was last updated by  Themonic-Support 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4862

    Mattias
    Participant

    Hello,
    I would like to put rel=”nofollow” on the tweet button in the “Social sharing” area below each article on my website (activated through Iconic One Pro Options). Actually no-follow on all buttons in social sharing-area would be good.

    Example yoday:
    <.a href=”example-tweet-article”><i></i><span class=”label” id=”l”>Tweet</span>

    How do I do that? And where/which file should I edit?

    Got WordPress editor and FTP-acess.

    Best regards,
    Mattias

    #4865

    Themonic-Support
    Keymaster

    Sharing buttons are not URL but scripts that share your site URLs, nofollow is needed for URLs only, they don’t pass on the link juice if you are worried about that.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.