My widget feed subscribe doesn´t work

Home Forums Iconic One Pro Support My widget feed subscribe doesn´t work

This topic contains 6 replies, has 2 voices, and was last updated by  Themonic-Support 3 years, 3 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2665

    lagar03
    Participant

    Hello, my widget feed subscribe doesn´t work. I subscribed me with several emails that I have, after I I received the email to confirm subscription and I confirmed it like the feedburner.google.com ask me and all, but when I publish a post it was not sent to me by email. why?

    These are account details in feedburner.google.com:
    Feed Title:culturatactica.com (Helps you identify your feed)
    Original Feed: http://Culturatactica.com/feed/ (Feed published on your site)
    Feed Address: http://feeds.feedburner.com/Culturatactica (Your FeedBurner feed)

    I put this in the css.

    <form style=”" action=”http://feedburner.google.com/fb/a/mailverify” method=”post” target=”popupwindow” onsubmit=”window.open((‘http://feedburner.google.com/fb/a/mailverify?uri=Culturatactica’; ?>’, ‘popupwindow’, ‘scrollbars=yes,width=550,height=520′);return true” _lpchecked=”1″>
    <input type=”text” value=”Email…” onblur=”if (this.value == ”) {this.value = ‘Email…’;}” onfocus=”if (this.value == ‘Email…’) {this.value = ”;}” name=”email”>
    <input type=”hidden” value=”Culturatactica” name=”uri”><input type=”hidden” name=”loc” value=”es_ES”><input id=”emailsubmit” type=”submit” value=”Aceptar”>
    </form>

    #2666

    Themonic-Support
    Keymaster

    Currently your feedburner feed is not working at all

    http://feeds.feedburner.com/Culturatactica

    It is showing error (pasted below) which appears from a third party plugin and has nothing to do with theme.

    Undefined index: HTTP_ACCEPT_LANGUAGE in <b>/home/u404111249/public_html/wp-content/plugins/<strong>transposh-translation-filter</strong>

    check your feed again by disabling that plugin.

    After you get your feed working:

    Iconic One Pro has inbuilt support for feedburner you don’t have to use that code, just use the feedburner widget and enter your ID Culturatactica.

    theme with inbuilt email subscription form

    #2667

    lagar03
    Participant

    that’s what I’ve done, I’ve only changed the ID and changed to another text appear in the widget instead of the orginal.

    #2668

    lagar03
    Participant

    I removed the plugin you said “Transposh Translation Filter” and then I created a new post to see if the publishing was sent me to my mail but I have not received notification. Why?

    #2669

    Themonic-Support
    Keymaster

    Your feed is working fine now, you should get the emails at the time set in your feedburner account.

    Check the delivery time settings in your feedburner account.

    #2671

    lagar03
    Participant

    could you give me codes of original widget-feed-subscribe.php? Because I’ve spoiled.

    Thank you

    #2672

    Themonic-Support
    Keymaster

    Simply download again from member area, delete the current theme and re-install, this would replace all files with original ones.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.