lost all setting on upgrade

Home Forums Iconic One Pro Support lost all setting on upgrade

This topic contains 3 replies, has 3 voices, and was last updated by  Themonic-Support 1 year ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4643

    webserve
    Participant

    Hi,
    I have upgraded to pro and lost all my settings from the demo version, my logo, social links, footer info all gone, also doesn’t work with W3 Total Cache, I have had to disable this.

    #4644

    Themonic-Support
    Keymaster

    Pro version is installed as a separate theme, so you will have to re-set basic things like logo and social links. Footer info you can get back again by activating free version again and then copy from the respective fields.

    W3TC is fully supported, email support@themonic.com with details and we will provide assistance.

    #4645

    Hardy
    Participant

    Hello,
    Looking for some help with the theme iconic One Pro version, please. Upgrading from iconic One free theme to the iconic One Pro theme just with the settings part from the older version I want to keep them the same on the Pro version? Already install Pro version to my website and seen the missing stuff from the theme footer. Thanks for your help…

    #4646

    Themonic-Support
    Keymaster

    Hello Hardy,

    You will have to setup footer again. If you still face any issue email
    support@themonic.com for personalized help.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.