Comments no disabled on full page template

Home Forums Iconic One Pro Support Comments no disabled on full page template

This topic contains 2 replies, has 2 voices, and was last updated by  darcym 4 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #570

    darcym
    Participant

    I’ve disabled comments on my blog using iconic pro 1.2
    This works in the default template, however, if you change the page
    to the full page template the comments box “leave a reply” is still
    present.

    I’m trying to disable comments on all pages.
    Is this a bug or have I made a configuration error

    how do I make sure comments are disabled on all templates ?

    thanks

    #572

    Themonic-Support
    Keymaster

    If you want to do this so that you don’t have to turn off comments on per page basis then open full-width.php and delete line 24, it will look like below

    <?php comments_template( '', true ); ?>

    Alternatively, while publishing Posts/Pages there is a option of allowing comments below the Edit screen, this works on page by page basis.

    Disable comments Iconic One

    #576

    darcym
    Participant

    superb fix, thank you

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.