Can't disable comments on page

Home Forums Iconic One Pro Support Can't disable comments on page

This topic contains 1 reply, has 2 voices, and was last updated by  Themonic-Support 3 years, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1542

    tessil
    Participant

    Hello,

    I am testing a site on my locall server and do not want “Leave a reply” comments box on my front page. I have unchecked comments and pingbacks boxes in page editor as well as in my settings, but the comments box still appears on my page. Help?

    Tessil Collins

    #1544

    Themonic-Support
    Keymaster

    Try the following:

    1) Check after clearing your browser cache or try in different browser.
    2) Disable your plugins to see if any of them is conflicting.
    3) Check with default Twenty Thirteen to see if the problem is there too.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.