Blog post "Read More" link is not consistent with my title hyperlink

Home Forums Iconic One Pro Support Blog post "Read More" link is not consistent with my title hyperlink

This topic contains 4 replies, has 2 voices, and was last updated by  zeallous 4 years, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #545

    zeallous
    Participant

    I’m using FeedWordPress to pull RSS feeds into my site. What it also does is, it retrieves and “copies” so-to-speak, and creates a blog post out of it. The title hyperlink links go back to the full blog post, which is correct. But the “Read More” goes to the RSS Feed hyperlink. How do I correct it so that it goes back to my blog post?

    #546

    Themonic-Support
    Keymaster

    I am sorry, but this forum is for theme support and not for third party plugin support, you should ask these type of questions to the respective plugin author as he may be better assist you on that.

    #555

    zeallous
    Participant

    Hi

    I checked with the plugin provider. It needs to know the “Post Loop”. But seems like the code is a little different from the one he’s provided.

    However thats not the point, can you provide me the lines and the file of which the post loop starts and end?

    And also when clicked onto the detailed post, I want to be able to customize there. Which file and the line numbers?

    Thanks

    #558

    Themonic-Support
    Keymaster

    Here:

    Content.php line 52 – 62

    the function that generates the “Read more” link is in functions.php line 74.

    #559

    zeallous
    Participant

    Thanks

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.