Author Bio

Home Forums Iconic One Pro Support Author Bio

This topic contains 13 replies, has 3 voices, and was last updated by  Themonic-Support 4 years, 2 months ago.

Viewing 10 posts - 1 through 10 (of 14 total)
  • Author
    Posts
  • #845

    williamalake
    Participant

    Hi,

    My name is featured at the top of the post, but I would like my picture and author bio at the bottom of the post. I can’t seem to find an option for this.

    Am I missing something?

    Thanks

    Will

    #848

    Themonic-Support
    Keymaster

    Hi Will,

    Try the following: In the Users section make sure there are atleast two users(could be admin, author etc) and their profile fields are not empty. Now the Author bio should start to appear below posts.

    The biographical info must not be empty:
    author page setup

    #851

    williamalake
    Participant

    Hi,

    Yes, I have 2 already. One admin and one author (both are me), the Biographical info is completed in both, but it still doesn’t appear.

    There is box under the post that looks like where the author bio should go, but there is nothing in it.

    Thanks

    Will

    #852

    williamalake
    Participant

    One more thing, when I test the rich snippets with the google checking tool, it’s fine, it just doesn’t come up in the blog.

    #853

    Themonic-Support
    Keymaster

    Try the following:

    - Create a new user with profile completed.
    - Publish a new test post with this user and check if author bio is appearing.
    - Disable all third party plugins and check again.

    If above all fails, send the login details via the contact form and we will look into it.

    #854

    williamalake
    Participant

    OK.

    I created a new user profile and published a test post and the author appears.

    So how do I get the old posts to have the user that I assigned to it?

    Thanks

    #855

    Themonic-Support
    Keymaster

    To change the Author of posts in Bulk:

    Go to Dashboard -> Posts -> Select All Posts -> Select “Edit” from the drop down menu and click on “Apply” -> Change the Author -> Click on “Update” button.

    #856

    williamalake
    Participant

    The new test post has the author on it. But the posts that are already published do not, regardless of whether I change the author or not.

    #857

    Themonic-Support
    Keymaster

    Activate the default Twenty Thirteen theme and see if Author of older posts are visible or not, if it’s the same then it is not a theme issue but WordPress issue.

    Also, try clearing your browser Cache, also try in a different browser.

    #858

    williamalake
    Participant

    Yep, tried both of those things as a matter of course.

    Didn’t work. It works in other themes, just not this one.

    No problem, I deleted the original post and created it again and it works on new posts.

    It’s ok because I only had one post, but would have been a problem if I had 100 or more!

Viewing 10 posts - 1 through 10 (of 14 total)

You must be logged in to reply to this topic.